Remote PIN not working from mobile phone


#1

We use a hosted PBX system with our 3710. It seems to be hit and miss whether the remote pin works or not. When the intercom makes the call out to the mobile - which works fine we have a 4 digit PIN which is entered followed by #. I am aware there is a short delay before door released. However although it has worked, it stopped working, then it worked and now it’s stopped working again. Don’t believe we have changed anything other than the fact that we do change the guest PIN on a regular basis - but we have not changed any of the other settings.

Anybody aware of any fixes


#2

What kind of IPPBX used? You mentioned mobile phone number here, is the mobile number PSTN number or SIP number? If it is the PSTN number, then the IPPBX is the middle man who converting this and might be using “in band audio” DTMF which might be unreliable.

Please try assigning extension to GSWave soft phone directly and test call to SIP extension of GSWave and open door by entering DTMF PIN. If this method is working reliably, then the IPPBX with PSTN gateway is the culprit which not processing DTMF reliably.

Hope this helps. Thank you for using GDS3710!


#3

Make sure your hosted PBX support “RFC2833” or “SIP INFO”, and enable these setting either in GDS3710 account SIP advanced setting side.


#4

thank you. I noted that SIP INFO was unchecked in our GDS set up. I have now enabled this. I can’t check the door now - but will do in the next day or so and let I know how it went.

Regards Tim