Registered failed to SIP : BSNL while using in wifi


#1

Hi Its saying registered failed to SIP while using in WiFi… it’s working on mobile data but not in WiFi. Please give me solution for this…:v:


#3

Hi we are experiencing the opposite - SIP failure when no Wi-fi connection. Did you get any resolution? Thanks


#4

Did you have any solution to this problem. Even my application works properly with incoming and outgoing calls when connected to mobile network. The moment I connect to wifi, the registration starts failing.

GS support desk - Is there any setting we have to do in GrandStream Wave application to overcome this problem


#5

Did anyone find a solution for this?


#6

There is not enough info in the thread by which to offer a suggestion.
It is not stated as to whose Wi-Fi service (yours internally or external public) or what settings are in the WAVE.

If the Wi-Fi is public, then there is the question of routers by the owning site, if SIP ALG may be enabled, if the ports are open or blocked, etc.


#7

Dear lpneblett, Me too has same problem. BSNL Wings registers perfectly fine with mobile internet. As soon as I connect to my home internet by wifi registration to BSNL fails.

Let me know which settings do you need for finding solution. Will provide.

Thanks


#8

If your modem/router has SIP port, it conflicts with your app port, You must disable SIP port from your modem/router.
Step 1: access to your modem/router interface by typing 192.168.1.1
Step 2: find “Forwarding” settings.
Step 3: find “Enable SIP ALG” and Disable it


#9

tried to change the listening Sip port, limit the use of codecs (eg use only PCMA) and activate the Stun server?