Recieving Fax on analog trunk


#1

Hi There.
I’ve been struggling to set our system up to receive faxes. I’ve submitted a bunch of support tickets but the instructions given are more or less straight from the manual and do not seem to fit my situation. I’d really appreciate some help.

We have a UCM6202, we have two analogue trunks coming in and then SIP extensions from there within the building. Our fax number is the same as the phone number, so we cannot have a dedicated analogue trunk for faxing (this seems to be what the standard instructions assume). When a fax comes in a tone is heard by the receptionist and she should be able to simply transfer the fax to the fax extension. This worked well when we had an old analogue PBX. With the UCM PBX we can send faxes fine, but when a fax is received - and the call answered by the receptionist - it never arrives at the fax machine. Watching the UCM dashboard while a fax is coming in shows me that the fax is transferred to the extension, the fax extension shows as busy, but the machine doesn’t receive it and the sender gets a failed transmission message.

If we had a third analog trunk then we could set this to default to the fax machine, and not have to interrupt the call by picking up the phone, but this is currently not possible with only two lines, and with the fax number being the same as the phone number.

Does anyone have any thoughts on this? would fax to email be a better solution here?
Thanks!
Matt


#2

I would think so and it would be the path of least resistance.


#3

What I believe I would do in this situation is to have an upfront Auto Attendant (IVR) play a greeting to say where the caller has reached and detect for fax tone at that time and send it to the intelligent faxing of the UCM or an FXS to a fax machine…

eg

Both lines go to the A/A - IVR Welcome and thank you for calling XYZ company, please hold the line and you will be answered by the first available operator.

During the announcement the intelligence of the UCM comes into play and hears the fax tone and immediately pushes the call to the fax. No need to have the receptionist to do that.

My 2 cents…

Kev


#4

I agree with Kev. The human intervention is an issue.

1ST the call is answered by the receptionist. When answered, the remote fax machine senses this and starts sending a training signal. She hears this and then effects a transfer to what I assume is the extension of the fax machine. While the transfer is taking place, the training signal is still waiting for your fax machine to respond and there is still the time period involved in how many rings are set in your fax machine before it picks up and senses the tone and responds. When the training is done and the handshake complete, the sender begins sending the document.

You might try and put an analog phone in place of the fax and get someone to send a fax and then have the receptionist follow her routine and transfer it so that you can answer and hear what is actually happening. You will have to mimic the delay associated to the number of rings allowed in your fax machine before answering. You indicated that “and the call answered by the receptionist - it never arrives at the fax machine”, this implies the call did not arrive. Is this the case, or was it meant as a reference that while the call did arrive, the fax was not successfully received (arrived)?


#5

Email to FAX won’t work here if the FAX number is the same as the main number.

The IVR route is almost always a good one, because it also helps direct customers to their final destination without human interference, which often makes the callers feel more productive. It also gives the system time to do the FAX detection and send the call automatically to the FAX extension.

However, I’m not sure what that “FAX Extension” is exactly. By definition, a FAX machine is an analog device. So do you have it plugged in to one of the FXS ports? You don’t mention that, but I assume you do. So testing the FAX machine and how long it takes to ring and answer is a great step as per @lpneblett’s thoughts.

I have one more thought - the volume on the line may not be enough for the FAX to “hear” the tones properly. Try turning up the Rx gain on the analog extension that is your FAX machine (it’s under the Extensions page, then Media tab). I suggest starting with 4 and see if that helps. We’ve had luck with this small change in similar circumstances.

Lastly, make sure your attendant is doing a blind transfer and not an attended one, and set your FAX machine to answer on the first ring. This will speed up the transfer process.


#6

Presumably, for testing purposes, you could simply route the DID directly to the fax extension after hours and bypass the receptionist. This would eliminate some of the unknowns and allow for an easier testing of the gain settings as SmartVox suggested. Further, you would be able to observe exactly how the route and machine would behave if you had a dedicated line. This will also tell you if the fax machine works in a direct route environment, that there may be something associated to the transfer process that is preventing it. I note that you indicate that sending is not an issue, which implies that the gain settings are OK for whatever line the fax is using as it is not mentioned if the fax outbound route is also using the same route as the inbound.

There are other settings that come into play with faxing and as you are in NZ, some of us are likely not as familiar with the PSTN there as we are in our home countries. If your machine has an option to slow the transmit/receive rate down, you should do this as slower, while causing a longer receive time is also more tolerant of line conditions. You can always increase it later. You may also have settings for echo cancellation and/or international or satellite to account for links that may have added latency. The key is finding the “sweet spot” by starting off with the slowest speeds possible and echo off, international/sat off and the gain in the UCM in their default settings. If you have the analog phone you can dial out directly using the line and listen for echo or other issues by calling a regular landline or cell, not a fax.

Good luck


#7

Thanks so much for your replies guys! amazing. :slight_smile: I was off work for the past two days so will go through your suggestions today and see how I get on.

I really appreciate your time helping me out with this issue.

cheers.
Matt


#8

Please do let us know how it turns out.