Receiving email alerts for rebooted devices even after disabling these alerts


#1

Hello all,

I’ve configured alerts to disable message and email notifications for rebooted devices. Actually, email notification for rebooted devices was disabled by default, but I also disabled it for messages. This morning, I’m still getting emails when a device is rebooted.

How do I stop these emails?

Thanks!


#2

You may need to disable them for that specific organization in Alerts > Email Notifications Settings.


#3

Thanks for the reply. I’ve actually disabled them in ALL organizations though. I’m afraid that’s not it.


#4

Dear user,

Thank you for using GDMS platform! You have disabled the alert messages for your UCM device, but you also need to disable the alert messages for your VoIP devices, so that you will not receive any alert messages from the GDMS server. Please see the screenshot below:
%E5%9B%BE%E7%89%87
Let me know if you have any questions. Thanks!

Thank you!


#5

I’ve actually done the opposite. I’ve disabled the alerts under the VoIP Device tab and not under the UCM tab. Alerts for device reboots are not an option under the UCM tab.



#6

Dear user,

Thank you for your feedback! UCM device also has the reboot task in the GDMS platform. You can disable the reboot alerts for both UCM and VoIP devices and try again. Thanks for your testing!

Thank you!


#7

@GSSupport74 I don’t understand what you want me to do. I posted pictures of the notification settings for both UCM and VOIP devices. Neither shows rebooted devices selected for notification.


#8

Dear user,

Thank you for your feedback! Sorry for the misunderstanding. Based on the given picutures, your settings are correct. However, the alert notification settings are not global settings. We noticed that your device is not under the default organization, and these settings are configured under the default organization. You may need to go to the actual organization of the device and disable these options for the organization. The alerts settings are corresponding to the device’s configured organization. Thanks for your testing!

Thank you!


#9

@GSSupport74 As mentioned above, I’ve configured these settings on every organization configured on the system.


#10

Dear user,

Thanks for your feedback! We cannot reproduce this issue if we disable the reboot alerts for each organization in the GDMS account. Could you kindly try to move your device to the default organization and try again? Could you send your account through private message to me and we can help you to check the account settings. Thanks for your testing!

Thank you!


#11

Dear user,

Thank you for your feedback! We checked our database and it seems that the reboot alerts are still configured in your account. Could you kindly send your account access to us through the private message and we will help you to look into it? Thanks for your testing!

Thank you!