Queue Name while ringing Phone


#1

I need Queue Name Displayed while ringing. It did work before on this site, but has stopped working. I have display name turned on within the Queue. I have upgraded the UCM6510 to the latest 1.0.19.29
When I did the upgrade I did a factory default, upgraded, then restored database. I have remote party id turned on because they forward to an answering service that needs to see the caller id
Any ideas?


#2

Tried to create a new test only tail and try on that one?
Tried on the queue of your interest to remove that parameter and put it back after saving?
If you are sure that it was working before and the update is no longer working, you should open a ticket.

keep in mind that on some phone models you can “shorten” the name to “display”, I wouldn’t want that to be your case


#3

I have a ticket in with GS but each suggestion they were giving did not work. Did a capture of the phone and the name shows in the logs, but does not show on the telephone display.
I created a new group and tested, same thing does not show Queue Name.


#4

If that is in packet then this is phone problem.
Which phone you use ?


#5

A little confused as to what the issue is -
Is it that the Queue name is not being seen on local phones connected to the UCM and a part of the Q? Or, are you expecting the Q name to be seen when sent to the answering service?


#6

Found the issue. the SIP Trunk was sending the caller ID different. Had to turn off PAI passthrough within the SIP Trunk and TOS


#7