PSTN Line + IP Phone configuration


#1

I have UCM6202 ip pbx. We do not use any voip service. We just have a pstn line and 4 pcs ip phone. I could not fine any source as reference. There are many VOIP source but nothing for classic phone line. Anyway, now in dashboard LAN and FXO-1 is ready. I connect LAN cable from the router to WAN port and phone line to FXO port. I set static ip address and create a analog trunk. But I could not connect ip phones and ucm. I am calling, in dashboard fxo-1 says “talking” but phone does not ring. I create one SIP extension and arranged inbound & outbond for analog trunk but not working. I could not receive any call or make a call. I think there is a problem after analog trunk point. I request you helps at this stage. I could not find any place to write İp Phones’ ip address in extension pages. Should I create extension or not?


#2

Set the UCM for switch mode. Connect the LAN cable to the LAN port. If SIP phone has an association to an extension, does the extension show registered? If not, then a call will not be sent to the phone.

There are a number of Youtube videos on how to set up the system. Look for those by Lucas who is a large contributor to the forum -
I have pasted a link to one of his videos -


#3

Thanks for fast reply.

I changed the mode to switch actually but not connected to LAN cable to LAN port. Now I connected it to LAN port and by the way i am watching video. Now I noticed in my dashboard LAN is blue color but LAN Poe is gray color and it says “PoE supply is not working” Is it the problem?

For register of IP Phone, it says registered but I do not know if configuration is correct.


#4

You can power the UCM via PoE on the LAN port or via the supplied power transformer that comes with the unit.

I do not understand, on the UCM 6202 there is an Ethernet port labeled WAN and another Labeled LAN. The Ethernet cable goes into the LAN port and the phone line goes into the port labeled FXO.


#5

Lan cable connected to LAN port and phone line is connected to FXO-1 port and dashboard screenshot is attached. I think it is power issue. So please ignore that, it is my unknowing, sorry.


#6

Check Youtube for some really good setup videos. I hope I don’t break any rules by saying this but Grandstream has some nice ones and there is a guy named WIllie Howe. These are what used to get my company’s system up to a basic functioning.


#7

There are many people like myself that could look through your settings to verify it is configured correctly.
Apart from the videos and forum support you’d likely need to hire someone to take a look.

Things I’d doublecheck:
make sure your UCM was in switch mode and connected through the LAN port to your network that contains your phones.
make sure your CID settings are right on your analog trunk
make sure you have a ring group set up right to ring all the phones
make sure you have an inbound route that points to that ring group

helpdesk.grandstream.com will do it as well without fees, but isn’t always a speedy process.


#8

Thanks to all, it is ok now. Problem was at ip phone side. I choosed UDM only as protocol (It was automatic). Also I had put user pass instead of SIP pass. I noticed that. So I revised it. Also in registration server I put “localhost”. I changed it to ucm static IP. And it is done. As a reference i can say basic steps as below for me.
1-Mode change to Switch and Lan cable to Lan port
2-Create an analog trunk
3-SIP extension per ip phone and register this extension with IP phone at IP Phone management panel
4-Inbound and outbound routes

Thanks for help. Special thanks to “lpneblett”. I think I made him angry a bit :slight_smile:


#9

Nope, not at all, just trying to understand the issue more so. As the forum has members from all over the world, sometimes the translations between us make it a challenge for both sides to know what the other is trying to convey. Just have to keep trying.

Glad you got it working.