Problems restarting the GDS3710


#1

my interphone GDS3710 does not work, I restart it from the web page wait a few moments, my door stayed open, close the door, now that I need to access the interphone by the IP address that was granted from the website, I can not access , some recommendation to access the interphone

URGENT!!!

MY MAIL: fernando.chiquito@rainde.net


#2

have you tried to make a factory reset?


#3

you’ll have another option other than restarting the interphone


#4

you did not answer me and ask me another question?


#5

I ask you an apology I have not tried the factory reset


#6

do not worry, translation problems, try factory reset and at least see if you fix or not.
Damiano


#7

I want to do it, but the interphone, does not respond in the drawing of the bell has a blue light, it does not turn off, does not respond to the keyboard, when the withdrawal of the power is still on, I do not know what to do now


#8

Have you configured firmware upgrade path in the GDS? If the GDS still has IP address, try HTTP access, otherwise try SSH to access it. If both failed, try to remove the GDS and factory reset by referring to the User Manual. Do you recall what firmware version the GDS has before this happening?


#9

If the GDS has IP address, can you PING it? If you can PING it, trying to use HTTP/HTTPS to access the webUI; if webUI not available, trying SSH. If you can get into SSH, using CLI to factory reset it.

If both above not working, refer to the User Manual and take out the GDS, using provided weigand cable to do hard factory reset, see whether you can get the device working.

Hope this helps. Thanks and good luck!