Problem with incoming calls in UCM 6202



Hello guys.

I’m trying config the incoming calls, but it don’t work.

The firmware version is: Program
I use a IP trunk -register, and config a incoming rule rule with the pattern _3063184924 with the same answer position that the analog trunks and another ip trunk that work fine, but when I call to the new DDI I recive that:

“Start Time”,“Stop Time”,“Initial Speaker”,“From”,“To”,“Protocol”,“Packets”,“State”,“Comments"
11.961072,12.004913,“”,”“6XXXXXXXX” <sip:6XXXXXXXX@","<sip:3063184924@192.X.X.X:5060",“SIP”,3,“REJECTED”,“INVITE 404”

Do you know what can be it?

Thanks both,

The problem was that mi VOIP provider send me de call with different IP that I have config in the route, I only have change de IP in the out route and I can recive calls.

Thanks again


The INVITE is not liked as the 404 error is a not found. More than likely, it is the phone number format. You can:
1, Possibly look in the CDR and see if the call even registered and if so, look at how the CDR recorded the number and replicate in the inbound rule.
2. Do a Wireshark capture and then look for the ‘TO’ header and expand and look for your DID and see what the number format is and duplicate or.
3. Change the inbound rule to reflect:
all in the space DID block.
4. If only the one DID with no expectation of others simply replace the existing number with .X

The above assumes that the trunk is indeed registered and that outbound call thru the provider is working. If not, then there is an additional issue that needs to be resolved first.

The key is what number is the provider actually sending in the messaging. It must be an exact match or, if no additional numbers are in use by the provider and none expected in the future, then you can take the ‘who cares’ approach and use a wild card as in # 4 above and not worry about what the format is and trust that the provider will only send the one number.

When assigning the number, providers will oftentimes provide the 10 digit number as it is implied that all know that a 1 is needed. However, when sending the DID to a PBX, they may insert the 1 or they may adopt the e164 format and insert the “+”. The third option covers all bases and you can then test and save the only one that works…or simply leave them all in.


I would do a quick test by making the inbound route _x. (this covers any possible number)
if it works then the issue is with your inbound route

if it fails still then the issue is with getting the call to the UCM.