Prepend trunk name no longer works after firmware upgrade


You can edit the template for the model and add a Pcode under custom. On the GS main web site, you can go to the tab Support, Tools and then look for configuration template. Download the template and unzip and find the model(s) needed and then look for the setting you want to manage. Then in the ZC, Model template settings for the desired model(s) add a field using the custom and make the first entry PXXX and then the option needed, followed by a brief description of what the setting represents. Save it and then update all the associated models from the main ZC page.


Try this:(edit-I just saw you did this, nm)
Go to the phones web interface >> Accounts >> Accounts x >> Call Settings >> Refer-To Use Target Contact >> set it to Yes

If you continue to have problems check the following settings,

Go to the phones web interface >> Accounts >> Accounts x >> SIP Settings >> Basic Settings >> Caller ID Display >> set it to “From Header” and “To Header”