Play notice before connecting to person [Solved]


#21

I want to replace the default message “dialog-being-recorded.wav”.


#22

One more i remember that my created txt file not work, while SAME from GS work. I really could not find any difference :confused: Check this (just name it as you wish)

info.zip (162 Bytes)

Uploading…


#23

There’s a txt file that says English2 and no audio.


#24

Yes just add your info there. I found that creating structure was preventing correct work.


#25

I downloaded your info.zip file. Added a folder called en_new_prompt. Added a file called “dialog-being-recorded.wav”. Uploaded, clicked save, clicked apply changes. It didn’t change.

Can you tell me what’s wrong with my zip file? Is the .ZIP supposed to be store mode only (no compression)?en_new_prompt.zip (52.4 KB)


#26

Right. I tried adding /en_new_prompt/dialog-being-recorded.wav to your ZIP file. Uploaded, saved, applied changes. The prompt did not change.

Does anyone have a known working ZIP file for “Choose Voice Prompt to Upload”?


#27

The info.txt file is in Unix UTF-8 BOM format. I zipped the folder and file using the Linux zip command. When the folder is “en” and filename is “en.zip”, the prompt list allows English to be downloaded from “Check Prompt List”. Saving and applying does not change the voice prompt “dialog-being-recorded.wav” when calling in.

Setting the folder name to en_xxx and file name to en_xxx.zip makes it show in the “Voice Prompt Package List”. Saving and applying changes does not change the voice prompt.

Is there something special that needs to be done for English?


#28

It is not working as you make 32 bit instead of 16 bit. reconvert file with audacity to 16bit.

image


#29

That worked. Thank you.

I was using the program Goldwave to export to 16-bit. Maybe the PBX needs the audacity file.


#30

You welcome. Please mark post with solution.

Anyway i just have same problem from my customer he also skip this 16-bit, after fix it was ok.