Phone doesnt factory reset


Hello i have 2x 2612p phones with the latest firmware
Today i tried to change them ip.
Phones started to go in a boot loop.
Tried many things , but most importantly is that factory reset doesnt work.
When i do factory reset it doesnt reset any configuration even i unplug it from the internet.
It keeps last configuration.

Any idea maybe how do i reset it from electronic board? or anything?


Have you tried starting it only with a 12VDC power supply and without connecting it to the network?
If it also starts looping you have a big problem.
Are you sure they don’t provision?


Yes i already tried to unplug it and factory reset but stills the same.
yes they start to provision but it goes on boot loop.


Have you tried removing MACs from Zero Config?


It is in your zero config that you must change the IP and parameters, or you must delete the MACs from the 0 config server


Thanks for your reply,
i succesfully deleted mac from zero config.
And then i did auto discover.
Is there anything else i can do?



Also i cant find model number


you click on image , after downloading you will see that the GRP2612P will appear in the zero config list


don’t forget to assign an extension


Thanks i definetly had not set up right there.
I will check again and let you know.