Phantom calls to extensions


#1

Discovered that you must make sure each phones unused ‘accounts’ on the phone are set to inactive. I spent months trying to figure this out. Then my accident I was checking the settings on one phone and noticed that the unused ‘accounts’ we active. After de-activating those accounts on all our phones the phantom calls stopped immediately.


#2

And/or you can set SIP Setting, Security and look for accept from SIP proxy only and check.