Peering GXW4108 with HT802 outgoing call not work


#1

Hi

i have one PSTN number, and i buy Grandstream GXW4108 and HT802 to peer each other, the problem is incoming call form the outside is work to my number, but outgoing call is doesn’t work.

help me to fix this problem…

i has to follow the manual form grandstream
https://www.google.com/url?sa=t&rct=j&q=&esrc=s&source=web&cd=&cad=rja&uact=8&ved=2ahUKEwiRltPGvdvqAhWVlEsFHShDBP8QFjABegQIARAB&url=http%3A%2F%2Fwww.grandstream.com%2Fsites%2Fdefault%2Ffiles%2FResources%2FPeering_HT8XX_with_GXW41xx.pdf&usg=AOvVaw0FwPnulc_Z3_EtaN7IyP7j

Here my HT802 Setting:

  • FXS PORT
    – profile Active - YES
    – Primary SIP Server-192.168.30.229:5060
    –SIP Transport-UDP
    –NAT Travelsar-NO
    –SIP Registration- NO
    –Outgoing call without registration-NO
    –Local SIP Port-5060
    –use random SIP port-NO
    –SIP user ID- 123
    –pass-123
    –name-123

here my GXW4108 setting:
-Account general setting
–Account active-YES
–Account name-123
–SIP server:192.168.30.228
-account network
–Nat Transversal( STUN )-NO
-Account SIP Setting
–SIP Regstration-NO
–SIP Transport-UDP
FXO Line
-Number of ring before Pick up-4
-Wait for Dial Tone-NO
-Stage Methode-1
-Min Delay Before Dialing Out-500
FXO Line Dialing
-round-robin and/or flexible-rr:1-4;
-SIP Channel Settings
–Local SIP Listen Port-ch1-8;5060;
-Calling to VOIP
–USER ID-ch1-8:123;
–SIP server-ch1-8:p1;
-SIP Destination Port-ch1-8:5060;


#2

Hallo Pak Agus,

Saya rasa ada kesalahan settingan HT802 yang Bapak buat diatas. Coba Bapak lihat gambar di bawah ini :

Coba Bapak bandingkan settingan HT802 yang Bapak buat dengan link yang Bapak berikan diatas (halaman 4). Semoga hal ini dapat menyelesaikan masalah yang Bapak alami

Salam

Raymond