PBX locking up with FXS port


#1

Today I ran into an issue not sure who best to troubleshoot or resolve. The PBX was unable to make or receive calls. I logged into it and Noticed my FXS port which has a fax machine was sitting in use. I rebooted the PBX and the issue went away. A few hrs later the same thing happened and the FXS port was in use. This time I tried to clear the call but couldn’t. I wound up deleting the extension and having to reboot the PBX. I have gone ahead redid the fax extension rebooted the fax machine and set max call duration to 10 min in case that was the problem. I looked through the cdr logs and the last call to the fax number was yesterday. I also now did test fax and that worked fine. Im not sure if the fxs port was the issue but the only thing I saw. Anyone have nay thoughts as to what else to look at?


#2

What sort of external line do you have?


#3

In addition to the type of line that Kev is asking about, have you noticed if the issue is related to inbound calls or outbound?

You might also get a duplex rj adapter and plug this into the back of the fax machine and get an analog phone so you can listen into a (hung) call once you are convinced it is completed with the fax.

What make and model of fax machine?


#4

We are using a PRI for external lines.

Im working on getting the make and model fax machine.

Since I had them reboot the fax and I deleted and recreated the extension it has not happened again. We had also done a few send receive tests as well without issue,.


#5

The fax is a Konica Minolta bizhub C454

Thanks again


#6

It may help to know under what condition the hang occurs- if sending, receiving or both. I tend to think it will be the receiving aspect.


#7

Well after rebooting the fax machine and recreating the ext the lockup has not happened again. Faxes have both been sent and received for the past few days without issues. Kinda scary.


#8

As i nver have this problem i guess FAX was doing something strange. Deleting and recreating FXS reset all was set on it and probably force FAX to drop anything it was doing (or UCM).