Outbound Notification GXP2170


#1

Hi all. We use Gmail Smpt for outbound Notifications -> incoming Call.
Since 1 Year we use Fritzbox. Worked Perfekt. Last Week we get a new Router Tooway. The Phone works perfektly after switch to Tooway. But the Outbound notification dont work. I dont understand why. Its only a new Router and the same Phone dont work. When i switch back to Fritzbox and tested the Phone it works aggaien. Where do i have to begin my search? I have no Idea…

Thx


#2

Perhaps check with the Tooway manufacturer - it doesnt appear to be a Grandstream problem


#3

The Phone works perfektly. Only outbound notification dont Work. The Router works normale.

I think i have to Change Something in zehn Setup/Option in thw Router, but i dont know what…

Maybe i have to Open a Port or Something Else. But i cant find anything in Google and dont know the specification fein Gmail. Only Basic knowledge.


#4

What you are describing is the classic “but I didn’t change anything” question. You say it’s the same thing, but it’s not. You switched out your router. Your router is not related to Grandstream. When you put old router in, it works. When you put new router in, it fails. It may have been a setting specific to allow your Grandstream GXP phones to work properly, but it is not a Grandstream problem.

As @scottsip said,


#5

OK. Router works in normal Parameters. I think i foud the Problem. SSL ist Not aviable to activate in SMTP configuration but nessesary for the nee Router.