Outbound calls from GSWAVE return "No Response!"

ip-communications

#1

When attempting to dial calls off the dial pad, return missed calls, or check voice messages, the app returns
"No Response!"

Any help would be appreciated. thanks.


#2

Are you able to make or receive any calls at all? It sounds like you are not fully registered with your voip provider. Check for typing errors in the VOIP server name, your VOIP ID, and your password. You should see a green “light” on the main GS Wave screens indicating GS Wave is registered to your voip service. You mentioned “when dialing off the dial pad”, are you able to make calls by selecting someone from your contact list and dialling that way?


#3

Other sip extensions both remote and local can make and receive calls

All login credentials have been verified, and the user does see the green indicator on the app.

The app can receive calls just fine, both parties are able to hear each other.

Will check to see if dialing from contacts produces a different result. Thanks.


#4

I have this same issue, can confirm incoming calls work and I both sides can hear, dialing *97 for voicemail or any extension or number goes straight to NO Response. Not sure what the deal is. Anyone else run into this issue?


#5

Disregard! Figured it out, if you setup GSWave with the UCM BarCode…dont. I manually set it up in Zoiper to figure out if it was the app or not, and everything worked. So I manually setup GSWave and everything working fine, looks like might be something with the automatic configuration through the QR Code.


#6

I know this is an old topic but I’m having the same issue. Sometimes I get “no response” and sometimes the “404 error”. Everything works fine except calls to an outside line. I can make and receive internal calls (to extensions), SIP app registers, green light, etc.

Thanks,
Gary


#7

Ok, figured it out. Feeling kinda of silly that I didn’t check this before. I had the SIP account set to “Internal” on the UCM6102. Set it to “Local” and I can make outside calls. Well what do you know, duh… Oh well, hope this helps someone else out. BTW, I had to also disable and reactivate the SIP account from the phone to get the new permission working.


#8

Hey, how did you reactivate the SIP Accout?