Ongoing (1+ year) bug with UCM - need to disable # as redial... How?

bug

#1

Good morning all. Due to an ongoing bug in the UCM (that’s lasted OVER A YEAR) where it wipes out all your Pvalues on upgrade (and then now only lets you enter 50 entries), we’ve lost the settings that we roll out to customers and it’s now causing dial plan conflicts. Specifically, the phone is now ignoring all feature codes with a #. It’s in the dial plan just fine, it’s just the phone has now decided to interpret the # key as a “redial” feature. For the life of me, I can not find the assoicated feature, or pvalue to fix that problem.

Anyone have any thoughts?

Oh, and Grandstream, fix your software - blowing away important parts of the config on upgrade, then imposing a ridiculous limit is UNACCEPTABLE SOFTWARE MANAGEMENT PRACTICE…


#2

“#” is redial in phone. change or turn of this option in phone.


#3

Marcin I think the issue is that when the phone option of “use # as dial” is set, that if pressed without entering in any digits beforehand, it automatically redials the last number dialed. Otherwise, if digits are entered, then the # key is not used until the user has finished entering the string and pressing the #. So, if you have a dial code that is using “#” as the leading entry, then pushing it caused a redial without allowing for the following digits to be entered to complete the dial code string.

You can disable using # as dial, or you can alter the dial codes such that # is not the leading digit. I think you can alter the key to be *, but back in the same boat with dial codes that have *.

I have observed the lost values in ZC…at least not yet. However, I also don’t have any that approach 50…more like 20 or so. While not a solution, I suppose it possible to restore a backup as opposed to re-keying in.


#4

“#” is also redial button for last call. So if you do not open dialling page it will redial.
But i do not found disable option, maybe there is none ?


#5


#6

Yeah it is also responsible for redial.


#7

Yes, I acknowledged that in my post, but what I do not know is if by disabling the key, does that also disable the redial. I have not disabled it, but rather changed the dial codes so that those I need are not prefaced with the #.


#8

Yes, i changed to * and # was added in dial line instead of execute redial.