One-way Page group rings instead of going off hook


#1

I created a Page Group (250) “Page All”. In my Global Policy, I have “Enable Call Features” - No and “Auto Answer by Call-Info” - Yes.

When I dial 250 all of the phones ring instead of going off hook to broadcast the One-Way Page.

What did I miss?

UCM6204 // GXP1630 … All devices have the latest firmware 1.0.18.12 // 1.0.4.32


#2

Need to prefix the call with *80 or *81


#3

Does the “Strategy/Type” option in the Paging/Intercom not send the proper prefix when accessed? I always use the *80/*81 when wanting to call an extension rather than a Paging Group.

Call Features-> Paging/Intercom


#4

The * codes are used when wanting to reach a single extension and page or intercom same, It has nothing to do with a page group. I do not have a 1630 and the 1625 that I do have access to is just different enough that it does not have some of the same functionality. In the account settings there is usually a setting about ignoring alert-info, You might check that.


#5

@Ipneblett - You are correct. When I checked the Zero Config for one extension the Alert was set to NO. Evidently the Global Policy of “Auto Answer by Call-info” did not get adopted by the extension. A quick change on the Model template to set the Alert flag and now it should work. If it doesn’t … I’ll be back.

Thanks All


#6

FYI: Tested and it was the failure of the Global Template to update the config on the GXP1630.


#7