One Way Audio after Meraki MX firmware update


#1

Our office router is a Meraki MX64. We have a small number of off-site employees who are set up with the Meraki Z3 VPN device. Their computer and phone run through the VPN and up until several months ago, everything worked fine. Then Meraki released their version 17.x firmware. Immediately upon taking the update, our off-site phones lost in-comming audio. They can still call into the office and we can hear them, but they cannot hear us. I spent several hours on the phone with Meraki support and they were not able to solve the problem. The issue was elevated to engineering but I’ve never heard anything back. Reverting to the version 16.x firmware restored functionality. Since then, there have been two or three more firmware updates. We have tried each of them and they all result in the same one-way audio. We’ve been content to live with the older firmware for now, but eventually that will not be sustainable.

We can’t be the only office that uses this combination. Has anyone experienced this issue? Is there a fix or configuration tip that we’ve missed? Any ideas are appreciated.

Thanks


#2

Did you add the remote LAN IP to PBX settings, SIP Settings, NAT and LAN at the bottom of the NAT page?


#3

Great suggestion. I did not have the remote LANs plugged in there. Will try that and report.