One extension can't call out on SIP line


#1

Recently I had to delete an extension and rebuild it because the former employee’s voice messages wouldn’t go away. We recorded new ones for the new employee but they just wouldn’t “take.” I made sure (I think) to make sure all settings were the same as the previous settings on the extension, and I added the extension back to the various outbound routes’ permission lists. The extension can call out on the first outbound route, which is an analog line. If that line is in use, all phones call out over the SIP trunk provisioned to the UCM6102. The firmware on this device is pretty old - 1.0.12.19. I have plans to bring it up to the final version of firmware for the 6102, but haven’t done it yet.

The phone displays error q.850;cause=19. No other extensions are experiencing this issue.

The phone is a Yealink T46S. This is one of the older installs that I have out there - about three years ago before I moved to Grandstream phones.

An ideas the gurus here may have would be much appreciated!

Mike


#2

Updating the firmware on the phone seems to have solved the problem.


#3

Spoke too soon. Seems that did not solve the problem. Still open to any ideas y’all may have.


#4

cause 19 No answer from user (user alerted) - This value is used when the called party has been alerted but does not respond with a connect indication within a prescribed period of time.

The best thing to do at this point is to do a network capture of the phone making a call out the SIP trunk and and examine the results.

I assume you have checked the outbound route and if using a source ID to filter which extensions can use the route, this extension was added in.
I assume you tried calling more than one external number and that none of the called numbers resulted in success.
I assume the phone is located in the same local LAN as the UCM.

Yes, you should update the firmware and while it was working fine before, there is nothing to suggest that updating will correct the issue, but there have been numerous improvements, security enhancements and feature additions since that make the upgrade something to seriously consider.


#5

Thank you.

Yes, I checked the outbound route. Since I deleted and rebuilt the extension, I had to add it back into the outbound routes.

Yes, same LAN. Not sure about the testing of multiple numbers - I think so.

Do you think it would be worth a try to delete and rebuild the outbound routes?


#6

permission from the extension?
pcap?
in any case you should update the firmware, versions so old are defrauded daily

permission from the inside?
pcap?
in any case you should update the firmware, versions so old are defrauded daily

do this, on the extension concerned turn off the extension, and record on the same extension a softphone, if the problem remains then it is an incorrect setting of the extension on UCM, otherwise the phone Yealink is not set correctly, you should ask for help in the forum Yealink


#7

Do a capture.