Notification in Grandtream UCM6204


#1

Dear Grandstream.
How to change Notification “All circuits are busy now. Please try again later” in Grandstream UCM6204.
Thanks and Best Regards,


#2

upload new voice file under custom prompt and then
go to PBX settining—>Call Failure Tone Setting—>General Call Failure Tones–>> Trunk Busy and select your custom Prompt


#3

I have configured successfully.
Thanks very much