No Voice Audio on GXP 1620


#1

Hi Guys,

For about 6 months now my GXP 1620 has not been working as expected, in fact it never really did. It used to misbehave by not ringing when called etc (although it isn’t doing that now) and I must confess, I have not a lot of VOIP experience.

Currently I am with sipgate UK as my SIP service provider. I have followed their guide and talked to their support team who have offered various settings which I have applied.The GXP firmware is 1.0.4.104

In my sipgate account I can see the phone as registered and at local sip port 44160. When I call the VOIP phone from my mobile it rings as expected. No audio is heard on the GXP and no audio is heard on the mobile phone.

I have downloaded the grandstream softphone and it works fine!

I have also upgraded the router and switched off SIP ALG etc to no avail. I have tried to forward the sip and rtp ports also to no avail.

Funnily enough during a call if I press a number on the GXP keypad I can hear the tone and I can also hear it on the mobile phone during testing. When I press a number on the mobile phone I cannot hear that tone on the GXP if that points to anything.

Basically I believe I have tried everything suggested by Sipgate support and Grandstream support desk so I am now hoping their may be an expert on this forum that may have come across this.

I will happily supply any information you need and would appreciate any help offered. This has been unresolved for months now.


#2

Check if handset is inserted in handset port not in headset.


#3

And you can try the speaker phone and if that works, then Marcin’s answer is correct or you have a defective handset/cable.


#4

defective or simply wrong connected (i seen this dozen times)