No login access after upgrading to Release_HT802_1.0.10.6


#1

HT802 works, but when trying to access via web it does not ask for login.

192.168.1.x/cgi-bin/login White screen

How could I solve it?


#2

first make sure you enter the correct ip, secondly clean your browser cache, or change your browser


#3

287/5000

Thanks for answering
The Ip is correct, checked in the router’s ARP routes, fixed IP usage.
I have tried with several browsers and PCs, I have the browsers configured to delete the cache when I exit.
I’m afraid to do a hard reset and still can not access, at least now it works …


#4

if it is defective sooner or later it abandons you, if you want you can try with hard reset


#5

Before doing a hard reset I need to have prepared a plan B in case I can not access it to restore the configuration, at that point I will comment on the result.

regards


#6

Did you enable WAN access?

When the HT comes fresh from the factory, you cannot access the Web GUI until such time as you hook up an analog phone and press “***” to get to the voice menu. From there you can advance thru the options to get to the setting that allow web access whereupon you can enable it and then reboot the device to get the setting to go into effect.

I assume it possible that somehow the access was disabled either accidentally or perhaps during the upgrade.

You might give it a try as there is nothing to lose.


#7

I never had to enable web access
I pulse *** and it gives me Busy signal
It’s something that always intrigued me

thanks for the suggestion


#8

Take a look at the manual. Web access is disabled from the factory and has to be enabled in order to get it too work. If the device is powered and received an IP then you should be able to get the voice prompt menu using an analog phone with DTMF.

If not, then perhaps contacting support is the only option.