Night Mode TOGGLE & BLF on UCM62XX : RESOLVED!


#1

So after a couple of hours of determined searching through the forum posts and referring to the manuals I finally got it working the good old-fashioned way.
Here is a quick guide on how to get that NIGHT mode button working on UCM62XX PBX and possibly any IP Phone connected!

  1. Go to Inbound Routes
  2. Go to SET GLOBAL INBOUND MODE ( top menu )
  3. Check off the Enable Button. Leave everything else as-is.
  4. Save & Apply.
  5. Go back to Inbound Routes
  6. Enable Route-Level Inbound Mode ( this button is somewhere in the middle of the page )
  7. Enter Any code you like for “Inbound Mode Suffix” , for example enter 80.
  8. Enable Inbound Multiple Mode.
  9. Setup your Mode 1 route for night mode IVR.
  10. Save & Apply.
  11. Go to your Deskphone, Setup BLF Button with same value as “Inbound Mode Suffix”, ( I used 80 )
  12. It should light up and toggle!!!