New 6202 - Cannot Reach the Web Gui


#1

I’ve just opened a new 6202 and I’m struggling to get access to the Web GUI - To be clear, I am unable to reach the blue screen to enter the UserName and Pwd.
The Device is a 6202 v1.4a with firmware 1.0.12.19
The setup seems simple enough and I am following the Grandstream “Quick Installation Guide”.
The 6202’s WAN port (not LAN) is plugged into an available port on my LAN switch. My test network is a standard 192.168.1.x subnet with the corresponding 255.255.255.0 mask. DHCP is served by another device on the network.
Powering up the device, the 6202 boots normally and gets an available 192.168.1.25 address. The mask is set correctly as well. The WAN light on the 6202 is solid green. All looks good so far.
I then try and access the 6202 GUI from a machine on the same network using a browser to https://192.168.1.25:8089 and there is no response at all from 6202 - ( no login screen ). The browser timesout. Interestingly, the 6202 does not respond to a standard ping either (not sure if it should). It does however show up in the DHCP’s server assignment. The DHCP server shows 192.168.1.25 as being assigned to a “Grandstream Networks Inc” device. This would seem to suggest that network comms are OK.
i have tried this with multiple machines/browsers on the test network and no luck. I may be doing something wrong here and would appreciate any guidance the forum might suggest.
Thanks,
Sam


#2

Hello Sam,

I wanted to ensure I was in the same situation. So, I broke open a new box (6204 but should be the same user experience), plugged in the WAN to my switch and power. Checked the IP on the system and was able to get to the log in screen without fail.

If you’re having trouble, it could be a failed unit. Otherwise, I’d try a factory reset. Possibly connect a computer to the LAN port, see if you get and IP address and try to log in that way. If that works, I’d guess your unit was returned after the customer put it into switch mode and the unit was not fully reset. I don’t know, just guessing.

Shoot. After all that, I noticed you’re using the https and the port number. You only need to add that after you’ve setup the device and only if you’ve selected those options. You should just start with http://192.168.1.25. At least that’s all I needed to get to the login screen.

Let me know.


#3

Hi James,
Appreciate the quick reply and your thoughts as well.
So, I tried direct http access (http://192.168.1.25 and straight up 192.168.1.25) with the same result.
I then tried the Factory Reset - i selected this function from the buttons/menu on the 6202 device itself. After restart, It did pick up the assigned IP/mask no problem. Unfortunately, same result.
Tomorrow I will try your suggestion regarding the LAN interface and see if I can gather any additional info. Could be a defective unit but I tend to default to defective user first… :wink:
Appreciate the help,
Regards,
Sam


#4

Sam, you may wish to just try the following. Plug the power supply into the UCM and plug your laptop/computer directly into the LAN port. If your computer gets a DHCP address from the UCM (which it should if it has factory settings) just user your browser to connect to the UCM (look at your IP settings and you should see the UCM’s IP as the Gateway, etc) - it’s a .1 but I can’t remember the rest). Just enter the IP numbers and the system should do the rest.\

If that does not work, then leave everything as is and do the Factory Reset and try again. Make sure to select the full reset if there are two options (as there is on the GUI).


#5

192.168.2.1


#6

Thanks Marcin.


#7

Update:
David, Marcin,
Success ! I followed your suggestion and connected my PC directly to the LAN side of the 6202. The PC was assigned an IP by the 6202 and I’m able to reach the Web GUI.
I will start to configure the 6202 and see how I make out.
Thanks to all for your input… much appreciated.
Regards,
Sam


#8

Thanks for following up. It’s always great to know the resolution.


#9

How do you know the IP?


#10

I have the LAN side hooked up, and that is the only connection to the computer.
I have tried 192.168.2.1, and also ran ipconfig, it is showing 169.254.99.209, but neither will open GUI


#11

It is new PBX ?
IP is shown on UCM LCD also port that is open for communication.