Ldap sync between systems


#20

KelKix

If you are connecting via Public IP have you got the ports Nat Routed on the local routers to the UCM’s. also confirm that under Voip trunks/advanced/ Ldap outbound route you have the Link selected.


#21

AFAIR, not certain, you need to use the same port on both UCMs.


#22

as mentioned, the doors between 2 UCM must be identical.

p.s.: keep in mind that only the extensions of both UCMs are synchronised.


#23

As you indicated open Internet, did you port forward 389 UDP to the UCM at each site? Is there any way you can set up a VPN? It would so ease the management of all.


#24

389 is the LDAP port, the synchronism of the UCM carries it out on the port to be specified (together with the pswd) and both must be the same in both UCM.
I did not do the nat of port 389 and it works for me.


#25

Yep, you are correct, so the question still stands but with using the set ports rather than the default.


#26

I usually use 9000 port and its pswd port on both and it works


#27

The ports are same to each UCM, but as i have 3 UCM’s I have to have 3 ports assigned for each connection.


#28

Yes i can go the route of VPN, will look into


#29

Each pair of UCMs need to use the same port. Each pair of ports need to be different from any other pair or from any other port that is in use.

Again, from memory.


#30

Yep exactly what i did


#31

Ok, just asking, have your verified that the passwords are correctly entered in each entry - no transcription type errors, etc?

When you do a manual sync, what exactly does the error message say? And on which link (on which UCM requesting from which UCM)?


#32

I am going to change this to a VPN network setup. More secure and ease of use. But yes i did have one of the USG not have the 389 port forward. I will let you know when i have it set.


#33

As Damiano pointed out, forward the ports you manually set in the UCM for LDAP.


#34

and so? if they are 3 remote locations each port 9000 (or other) will be on different ip, I do not understand what problem there is


#35

That is true, but when i first set it all up in my office with the 3 UCM’s on same network, but each assigned unique IP’s, the system did not seem to sync. Now granted I might have been doing something wrong, but it seemed as soon as i assigned unique ports then it worked.


#36

on local network each ip has a different 9000 (or other) port, although I wonder what sense it makes (apart from doing tests) to put 3 voip servers in the same local lan


#37

I was just setting up locally before shipping devices out to locations.


#38

I have changed my setup to be VPN, which seemed to resolve the LDAP sync. So far it is working.


#39

ah ok, good