# key gets replaced with %23

ip-communications

#1

Hi,

I have an issue with Grandstream, GXW4224. Our user need to dial *8# from there extensions to access the voicemail on server. While dialing *8# i can see at server end I am receiving *8%23. What could be the solution for this.

At moment i have tried by selecting option as “Yes” under Do Not Escape ‘#’ as %23 in SIP URI, but its still same.

Regards
Deepak


#2


And what you set + latest firmware + restart + dial plan change and it should work.

I just done it with my customner last week.