IVR not picking up


#1

My set up is a UCM6202 with one copper analogue trunk and one analogue trunk coming from an ata. Each going into the FXO ports. Incoming rules have both going straight to the IVR.

Something strange that happened is that when an outbound call is made on either line and someone calls in, instead of the IVR picking up, the caller just hears ringing, but the phones don’t ring, nor does the IVR pick up. The dashboard shows the FXO port flashing slowly. Long orange (12 seconds) then blue for about 10 seconds before going orange again.

When it’s an incoming call that is active, the second incoming call always works.

Any Ideas of things to tweak?


#2

check if you have the clid active on the line “defective”


#3

Sorry, but the issue is not well defined

You have two independent analog trunks that have no association to one another as each has a different provider and a different DID.

Are you saying that if a call is outgoing on either trunk, an inbound call on the unused trunk only rings?


#4

I had this happen on PSTN with Australian settings where I had to adjust the FXO analogue trunk settings for the correct ring cycle before the telephone system would recognise the incoming call.

Check them and make sure they are set correctly for your country location and also ring cycle.


#5

This is the confusing part.

It implies that either trunk works correctly on inbound calls. I assume you can call either trunk independently, without any calls in progress and both will answer correctly. And, according to his post, either trunk will be handled correctly even if an “inbound” call is already in progress on a trunk, the incoming call on the other will also be handled. Only when there is an outbound call on a trunk, is there an issue on an inbound, presumably on the other “open” trunk, where the caller only hears ring back.

You are certainly right to question the settings for the locale as being correct, just odd that an outgoing call apparently impacts an incoming call (assumed to be the other trunk), when both lines can accommodate incoming without issue; hence my question about better details.


#6

Thanks everyone!

It was definitely strange that it was only happening when an outgoing call was in progress.

I dont know why it made a difference, but I looked at the CID settings per the first suggestion from Damiano70. It was still at the default setting. I changed it to auto and then it cleared up.

Still wierd, but working now.

Cheers

Will


#7

That is bizarre behaviour - thank you for the update and fix.