Issues with the amount of remote calls


Help, I’ve tried everything:

We recently moved from UCM6202 to UCM6301. We ended the setup, opened the ports. Everytjing continue working as before. We have over 120 users and heavy use. UCM has been always located in a public IP (properly secured).

We activated the trial plan lf the UCM Remote Connect offered by grandstream, to replace the stun/turn servers we used on video meeetings. However I am facing an issue with voice/sip calls. Every call made from wave is being placed thru the UCMRC service and there is a limit of 8/16/etc while we usually place more than 20 at the same time, ecerycall is counted as a remote connection if placed thru wave. While is not counted while placed thru othwr aoftphones or the phisycal phone, as I’m able to set sip address. I need to find a way that voice calls placed thru wave use our public ip always and not the ucmrc


I forgot to mention that every usr is logged to Wave Desktop App thru our server address, not the UCMRC address. But in spite we are logged in thru our address, when dialing thru wave, it uses the UCMRC service.


I think you are using a plan that is not sufficient for you,
you should contact Grandstream directly:


Yes, but I do not want to use the plan when placing or receiving calls. When I connect a softphone thru my sip address or my desk phone, that connection goes straight to the UCM without touching the plan. I want the calls I place on wave do the same.


it depends on the NATs you did, and I hope you did them in ACL, and the UCMRC plan used.


Dear user,

Thank you for using the UCMRC service! UCMRC service provide SIP and media NAT to terminals and users cannot select which lines are using UCMRC service and which ones are not. Based on your requirements, it is recommended to upgrade your UCMRC service to a higher level plan. Thanks for your testing!

Thank you!


Hi I like to point out that these are now fully paid verisons , So thanks for testing is not quite accuarte :smile:

If we ever wasted any money on anything grandstream I with have to say it with be our subscrition to Remtoe connect maybe its becsue we dont have stun/turn server in South africa and have to go via paris.

But we no longer testing these are now paid plans


Dear user,

Thank you for your feedback! We provide 3 months free trial for users to test UCMRC service. We also have Basic plan which is fully free to use, if the user needs more communication capabilities, the user may need to purchase a higher level plan base on the requirements. We will add more nodes in the future. Thanks for your testing!

Thank you!


I am on the 3 month’s trial and I will definitly purchase a plan with GS. However this service creates me an issue I did not had before, which is being worry about the max amount of calls, because UCM’s can easily hold 30-50 at the same time. I was hoping to use UCMRC services to handle video meetings as I do not need to use it to place or receive calls. When I login using any softphone different to Wave, it works flawless, even with phisycal phones I can make 40 or more simultaneos calls, but wave is some how forced to use UCMRC. Any idea or way to be able to place calls from wave with the own UCM’s capacity. All may setup is strong and properly done to secure comunications and allow port communications.


Have you tried using a vpn?
That was the only way i could get the UCM dashboard RemoteConnect Sessions to stay at zero.
It was only quick testing. Not thorough. Only tried SSL vpn between windows pc and draytek router.


Dear user,

Thank you for your feedback! Since your current plan is free trial plan (Plus plan), it supprots max 8 concurrent remote voice/video calls/meetings. If you upgrade your plan to “Enterprise” plan, it supports max 64 concurrent remote voice/video calls/meetings, which may meet your requirements. And also, you can purchase the add-on plan “Extra 100 Concurrent Calls”, but this plan is only available for “Business” or “Enterprise” plan. Please refer to the plan specifications below:

Let me know if you have any further questions. Thanks!

Thank you!


Thanks, however that’s not the issue I’m facing. When I deactivate UCMRC plans I can place as many calls as I need, I’m not capped because UCM capacity can be fully used. I can place 50 calls form any softphone while having my plan activated. I’m capped only when using wave to place or receive calls.


Honestly, it’s not clear to me
the plan absolutely does not limit all simultaneous calls made from local and external UCMs,
only restricts calls from remote extensions using Remote Connect.
If you have remote extensions via NAT, therefore they do not concern Remote Connect, these will not be subject to plan limits, as they will not be taken into consideration.


Thank you for your response. I’ve no limits when I login the extension on physical phones or any brand of softhphone because those calls go directly to my UCM no matter where am I located because I’ve the ports opened and a fixed public IP. However in spite I login on wave (For windows) using my UCM Public IP address the calls are managed thru UCMRC and evey call placed thru wave uses a remote connection. What I want is that wave don’t be forced to place the calls thru UCMRC because there is a cap of X simultaneous calls, instead it places the call directly thru my public ip address, however and so far the only way I’ve found to make it use my public IP address is when the UCMRC plan is deactivated.


can you show the settings of WAVE? omitting personal data


Dear user,

Thank you for your feedback! I think you can share your remote access of your UCM63xx to us through a private message and we can help you adjust/check the settings of your UCM63xx. If you do not want to be restricted by UCMRC service, you can disable the option in the screenshot below and try again:

The restrictions include SIP and media restrictions. If the terminal registers and calls through UCMRC, or uses the STUN/TURN services provided by UCMRC, it will be restricted.

After disabling this option, the UCMRC media NAT service will not be used.

Thanks for your testing!

Thank you!