Issues with Dialing LD - Grandstream 6202


I thought it was a block on the line by phone company, but I now believe I’ve screwed up (I’m admittedly very new to this) when adding the LD templates. I want to be able to call only North America (prefix 1) or local (246) xxx-xxxx, I get messages to “hang up and try your call again”. Can anyone tell me what I may have done wrong? Pic attached of settings.


we always start with the simplest solution, if it works then we gradually move on to the more complex one
create a single rule with only “_x.” and then step by step when it works


1x require International right on extension
246 require 1 at start

I think both are locked ?


What type of telephony service - analog or SIP?

Get rid of the dashes as there is no way for you dial a dash. The above question still stands.


Thank you (and others) through responses, and slowly working through suggestions/comments. This is an analog line.

Removed dashes (Thanks Ipneblett!), and extension was not set on international (thought I had, but it didn’t seem to take - thanks, Marcin!), so set that to International, but still not working yet. The local dialing does work.


Ok, then is not Barbados in NANP and does that not imply that to dial internationally, the dial string starts with 011?

From what I can see, the sequence of 1 and 4 are essentially the same. As the zxx in 1 will also allow 246 and with the [1] as presented, it allows only 1 no differently than the 1 in sequence 4.

I think what you need to dial internationally is simply 011x. If dialing to the US, then 1NXXNXXXXXX. There are no area codes or local codes in the US that start with 1; hence why I am using N instead. This string will also allow the dialing as shown in 4.


Thank you for the response Ipneblett. Apologies for delayed response - had to do some real work :slight_smile: Yes, you are correct - hadn’t realized the 011. The extra dial code (was #4) was put there by installer, so I’m just trying to learn a bit and add in international. Tried 011 but that still didn’t work, so did some testing.

Decided to try “_011.” and moved it to top of list. (See screenshot)

To further test, I put in a password to see if system recognized 011, and would ask. System does ask for a code when I dial my US number “011-1-212-555-1212” (for example), so I now know it recognizes code, but get message “call did not go through”.

Is there perhaps a log that shows what the system dialed or another step I should take for international?

Again, thank you!


Privilege is not related to number dialed. Extension must have this privilege to use this route.
Ext you use do not have enough privilege for dial


Hi Marcin. Double checked my privilege (Extension 1000 - set for International) and checked on a test call to see if I have the right extension. After checking to see test call I’m thinking it is actually dialing out properly, and this is a block on the line? Any other thoughts before I try phone company again?


Ask provider, call leave UCM as you found.
You can try call from analog phone on this line to check if number you try dial work.


Yeah, I have a backup I can revert to. The number I called is my own - I know it works :slight_smile:


Just dial from that line to check if you can reach, if not talk with provider.


Then why are you dialing an international number using 011? From Barbados, which I assume you are located and trying to dial from, you only need 1NXXNXXXXXX. The US is not an international call as it is a member of the North American dial plan. It will however, incur what will be considered a rate fee that most would consider an international rate.


LOL - someone here mentioned they thought the dialout was “011” so after seeing some different items online, I went with that (since I’ve never called from here).

Added another international of “_1.” and it now works … perfectly … THANK YOU!!! :slight_smile: I can refine from here :slight_smile:


Well was short lived happiness :slight_smile:

It dials out, I just get no sound on my end? Don’t hear dial tones when I dial out, and when other side picks up, I can’t hear them (they can hear me). Isn’t handset volume, and I’m trying to think of where to look first? It is a copperline through phone company - perhaps Codecs?


It is a NAT issue.


You are correct - I applied an update this AM to the USG-3P. Now that was dumb! :frowning:


Well an update may have helped and time will tell, but it is not what I expected as a fix.
A fix would be more apt to be -

  1. SIP ALG disabled in the modem and the router.
  2. Port forwarding for the SIP UDP and RTP streams to the UCM which would have a fixed or reserved static private IP preferably with the IPs of the SIP provided set in the router as ACL so only those IPs are allowed to reach the UCM, while the rest are dropped (not rejected, but dropped).
  3. The SIP settings in the UCM would have the external public IP stated, The RTP box checked, and the local Lan settings entered.