Issue with outbound calls after upgrade to 1.0.18.13


#1

Hi dears, please I need help.

I Have a UCM 6204 in my office, before has the firmware 1.0.14.24, and it was working perfect. today I made an upgrade it to 1.0.18.13. now only the outbound calls not working.

Anyone that say me what can be.


#2

first of all I hope that you have done the various steps of the intermediate versions before arriving at 1.0.18.13,
then to get the answers you need details

Damiano


#3

Hi Damiano, thank for your response.

Yes, I have done. First 1.0.15.16, 1.0.16.20, 1.0.17.16 and finally 1.0.18.13.


#4

Check PBX-SIP-NAT external address setting


#5

Hi Istutesman, the field external host in PBX-SIP-NAT has configured the Ip address of wan interface. My UCM is behind NAT.


#6

Is there an error message…“all circuits are busy now” or similar?

What kind of trunk? If SIP, peer or register?


#7

Ipneblett, only a busy tone is heard and the screen says failed.

Yes, is SIP register.


#8

Well, can you do a network capture while trying to make a call?


#9

Does your firewall have the correct port forwarding in place and SIP alg off?
Also check your UCM blacklist


#10

Hi guys, thank a lot to all.

I have resolved the issue! the reason of this, I dont know why happened :thinking:, is because after the upgrade my UCM create a blacklist with the area codes of my country. however, the calls to other countrys out well.

Have a nice day. :+1:

Regards.:grinning:


#11

Hi guys, thank a lot to all.

I have resolved the issue! the reason of this, I dont know why happened :thinking:, is because after the upgrade my UCM create a blacklist with the area codes of my country. however, the calls to other countrys out well.

Have a nice day. :+1:

Regards.:grinning:


#12

This is a problem that I have already reported to Grandstream a few months ago, but they have not seriously taken me seriously.
Just as the blacklist is useless, or fix it or better eliminate it.

Damiano