Issue with GxW4104 not logging in and cannot reset


#1

Hi All i have an issue with a fxo gxw4104 gateway, where I cannot access the GUI at all.
I can ping the ip that it has, but when entering it in the browser, it will not open.
I tried resetting it, but it doesn’t react.
Using telnet I only see the Available commands:

d addr len - Dump the memory
l - Link status
s - Show network statistics
u - Upgrade preference
r - Reboot
e - Exit shell
? - Show this help

Could it be that the software is corrupt?
Is there a way to load the soft again, I tried this command I found, but no results, maybe tthe steps aren’t correct

atway upgrade

upgrade

set URL 173.254.235.113/hm/gxw410x/1_4_1_6/

set HTTP

commit

upgrade
yes

Please let me know

Thank you in advance


#2

Did you:
Clear any browser(s) cache?
Try a new browser?
Try both HTTP and HTTPS?


#3

Hi Ipneblett,

I didn’t clear my browser cache, will try that, but I did try logging in using 2 different laptops and my desktop with the same results.
I tried, Firefox, chrome and even internet explorer
Also did HTTP and HTTPS and used port 23, 443 and 80 just to be sure


#4

In that case, you should probably contact GS Suppport. The only other thing I can think of is to remove power, hold down the reset button and then power up while the reset is still depressed and see if the device will respond (look at the lights).

I have not tried this on a GWX, but have on some ATAs and been able top recover, so do so at your own risk. Support is the safer option.