Integration with Zoom and MS Teams


#1

Hello,

Have anyone been able to use zoom 5.0 and MS team on GVC 3200.
Cannot install the apps anymore.

Regards,
Shaqib


#2

Zoom minimum requirement is Android 5 afair.
Same with MS, they are not supported any more.