Initial Network Settings

suggestion

#1

Just received mine.

First thing I noticed, it didn’t take my VLAN into account using LLDP. It was not enabled.

In a business environment, VoIP is usually on another VLAN. So my DHCP didn’t put the base in the right subnet.

This should be ON by default. So if VLAN are not used, there is no problem enabling LLDP anyway.


#2

+1 on this. this is an issue we current have with our HT802 ata’s as well… VLAN not enabled by default, means we cant reach provisioning, means we cant Enable the vlan automatically.


#3

+1 as well. About to reconfigure a network with VLAN isolation of the VoIP onto a separate subnet, so glad I read this.


#4

It works. You just need to be sure to enable it before plugging into a VLAN-ed network.


#5

We changed the LLDP enabled by default in latest inter release. thanks