Incoming Pots not ringing


#1

Still in the setup phase. On my 6204 I have all 4 of my fxo lines connected to our teleco. The issue we are having is that I can call out using any of the lines. Lines 2-4 can receive inbound calls as well. But, line 1 when there is an inbound call the unit never picks up, and never shows a call ringing in the Active Calls page.

We have had the telephone company come out and confirm everything is correct with the line.
Initially this incoming line would ring once, the caller ID would show UNDEFINED 0000, and then hang up. The phone company has switched us over to different blades, different racks, and still the same problem persists. We have verified that all phone company call forwarding is turned off.

So if I connect an analog phone straight to the telephone jack, everything works fine. It’s only when I connect it into the grandstream. AND, if I move the cable from fxo 0/0 to fxo 0/1, then 0/0 works, and 0/1 doesn’t so it appears to be a problem from the phone company, but we can call in/out using a standard phone.

Confused!


#2

Did you run the tests to optimize the line to the UCM?

What version of firmware?


#3

PSTN Detection

Make sure CID is set right on trunk

ACIM Detection


#4

Thanks for the update, and sorry for the late reply. Have been going back and forth with the phone company on this. It ended up being an issue mostly on their end. On our end if I turned caller ID off all together calls would come through just fine. If I turned caller ID on it would just drop the call as soon as it connected.
They finally got it escalated to a programmer for their older equipment who worked on it for about 7 hours. They finally got the caller ID working which allowed us to enable CallerID and receive calls.

Thanks!


#5