Incoming call not working


#1

i configured my new IP PBX 6204 as below:-

  1. apply switch mode.
  2. fix static IP.
  3. Add analog Line.
  4. Create Extensions.
  5. Create outbound and inbound rules.
  6. registered Phones.

the problem that i can make outgoing calls but all incoming call not coming i don’t know why ? i need help with this issue because this is my first time with this appliance.


#2

Did you port forward?
Did you set the SIP NAT settings to reflect the public IP or FQDN, check the SDP box and then add you local LAN at the bottom of the page.
Does the router have its SIP ALG disabled?


#4

try reading here

Damiano


#5

Try using just an _X. inbound dial pattern


#6

Thank you for all
the problem solved after i change the Caller ID Scheme in analog trunks to auto detect.


#7

I had found this problem too, sometimes Grandstream changes behaviors without warning and without “helping the installer” and this is not very good.


#8

Yup, always make sure you check your CID settings with analog trunks.
Analog lines are notorious for having issues on inbound calls if CID isn’t set right.

If it is enabled and you don’t have it on your line…issues.
If it isn’t enabled and you do have it on your line…issues.


#9

set “auto” on incoming CID

Damiano


#10

Hi. Recently we bought to two grandstream IP phone(GXP2135). we have one analog line. I configured everthing in the Grandstream UCM6102.

  1. Anlaog route
  2. Inbound route
  3. Outbound route
  4. Extension.
    Outgoing calls are working fine. But am not receiving incoming calls. After Inbound configuration i received the call once. After that its stops receving incoming call. Please help me to solve this issue.

#11

Have you tried the solutions posted above?
Have you tried to connect the analog line directly to an analog phone? Does the clip arrive or not?
if it arrives you have to set the clip correctly on UCM, if it doesn’t arrive you have to disable the receiving clip on UCM


#12

I tried all the solutions. I connected the analog phone directly, its working fine. can explain briefly about Clip on UCM. Where i need to check


#13

Is the caller’s number visible or not on the analog phone?


#14

try to set these two parameters on the analog trunk (auto -> if you can match it to the correct value that is proposed to you drop down or disable if the supplier does not via the calling number) and the third value is in Interface Settings

fourth value sets your country and the correct impedance (also sets “Tone Region” higher)

caller%201 caller%202

ring%20detect

it is better if you restart UCM every change


#16

In normal phone, i cannot able to see the caller’s number.


#17

In IP phone, sometimes i can receive the incoming calls. but most of the its not working.


#18

I wrote to you about how to solve.
disables the service on the analog trunk on UCM


#19

but if you want a hand, you gotta follow me.
Let’s start again:

  • Does the caller’s number appear on the analog phone or not?
    a) if the number does NOT appear -> disable the service on UCM analog trunk
    b) if the number appears -> see the other solutions

#20

Still incoming call are not working


#21

if you want to get help but just say “it doesn’t work,” it’ll never work.


#22

actually i tried all the solutions which is mentioned above.