Incoming call not reach on UCM6204 via Voip Trunk


#1

Hi
I use UCM6204.
STATE

  • I have configured a Voip Trunk with poivy.com services (Registered)
  • I have configured a Outbound route with this voipTrunk
  • I have configured a Inbound route with this voipTrunk

RESULT

  • Voip Trunk Poivy.com is registered
  • The Outgoing call work good
  • The Incoming call not work

Do you have any ideas ???
Please


#2

#3

I will assume the that either the inbound mode is not set correctly to the DID you have entered or the DID format is incorrect.

On the trunk settings there is inbound mode which can be set to Request URI or To. These are the headers in the SIP message that contain the DID which the UCM expects to see and route upon. In many cases the URI and To will contain the same data, but not always as the URI may have something like +195655512512 whereas the To will have 19565551212 or even 9565551212. The format of the DID that you have placed in the inbound rule needs to match what the provider is sending which again is based upon which filed you have set in the inbound mode.

You can try just “X.” in the DID field and see if this works. This is a wildcard that basically tells the UCM to accept any and all calls, but the downside is that it will direct any and all to the same destination as the UCM will not be able to discern any numbers by which to route calls differently based upon various DIDs.

You can do a network capture on the UCM and then examine the results in wireshark to determine what the provider is sending in the URI or To and then set same accordingly in the UCM.


#4

Hi @Ipneblett
I have test multiple pattern DID and CID in Inbound Route (Like _X. and _[+]X. and _[+]!X. ) but i have the same result when i analyse capture network in wireshark.

Can you propose me a pattern or do you have any ideas on this RESULT ?

Best regards


#5

You are looking at the response, you need to look at the INVITE.

The response from the UCM is telling the server that that it was not found (404).


#6

Hi
Thank for your reply.
That is my all config.


Please Help


#7

put this in the DID - rtsnacm002


#8

Hi @Ipneblett
Very thank for your answers.

I have solved my problem. I’m just change the pattern of Inbound Route.