Inbound T.38 Fax to Email stopped working on UCM6202


#1

Hello,

If anybody can help with this, it will be appreciated. Until last weekend, we were receiving inbound faxes on our UCM6202 IP PBX without issue - they would forward off to the correct e-mail, no problem. Now, however, they suddenly stopped working and fax machines are not able to establish succesful connections and transmit. I have called our fax number and receive a fax tone. I can see inbound faxes are being correctly sent to our T.38 Fax extension, but the calls are always exactly 23 seconds long (I’m assuming this is where the timeout puts it), and the sender receives an error that the fax couldn’t be sent. I have tried restarting the UCM, and creating a new fax extension, but neither of those things helped.

Everything is coming in over a SIP trunk and was working fine for over a year before this.

Anybody have any insight, or the ability to point me to where I might be able to find more detailed logs of the inbound fax process?

Thanks!


#2

if it worked and you didn’t do anything and now it doesn’t work anymore, the only explanation is that your VoIP manager has changed the behavior, contact him and ask.
The fax can work in T38 or G711 in pass-through, it depends on the features of the VoIP Manager, you can try to vary this.

example links to read:


#3

Thank you for the response. I have configured T.38 faxing and have been using it, I assume, but I’m not sure where to set it to use G711 pass-through in the UCM interface. I could try that - where do I find the setting? Thanks!


#4

but you use UCM internal fax or on external ATA?
FXS of UCM or what else?


#5

read this:


#6

I am using the internal fax receiver of the UCM - it just directs incoming calls to the T.38 fax extension and then converts them to e-mail.

Also, some further information:
If I use the built-in fax sender on the UCM and send specifically to the fax extension, it works as expected, but if I use the external number, it fails.


#7

Just reviewed that document - the Fax to Email feature described in there is exactly what we are using, and it is configured just like they specify.


#8

all you have to do is contact the Helpdesk


#9

Do a capture of a fax call.
This will likely point out on which end the problem lies.