I cant make inbound calls in ucm6510 any help

bug

#21


#22

post the file itself, not a snippet.


#23


#24

When i try to upload the whole file that is notification i get


#25

Anything?


#26

Provide the scenario of what you were trying to do.


#27

I want to be able to make inbound calls


#28

i can call outside


#29

The voip provider isolated the link and tested on his pbx and it worked fine but on ucm6510 i have failed
i have changed my
DID mode = to header
TEL URI = Enabled

but nothing yet


#30

I know what you want to do. What I do not know is what the capture is trying to show me. You used what to make a call into the UCM (PortGo?)

Giving me a capture with no detail of what you did while doing the capture (what extension was used, what number you dialed, where the call should have gone, etc.) is not very informative.

I see one call where the number ending in 2842 was seen at the UCM.

To begin with, suggest your change the codec in the softphone to g711a and 729 only, same for the UCM.

try that and let me know,.


#31

2842 is my phone number i was calling(outbound call) the provider gave me +25632XXXXXXXX extension and the destination is on extension number 102…the PortGo is on my laptop but we are majorly using dlink ip phones

The other thing is i dont capture anything related to inbound calls in the logs,could it be that am missing something?..when i call +25632XXXXXXXX it doesnt even ring,it shows its ringing but not even sound,i hope this helps so that you can guide me further

where could be the issue please?


#32

SO, do have port forwarding in the router in-place?


#33

Not really i dont have


#34

I actually dont have a router in place everything runs through a switch


#35

what does the internet connect to? and how is it connected?


#36

i dont have a router just pbx ,switch n phones


#37

Hi
Draw a connection diagram for PBX, Provider, Client

P.S Try specifying _x. in Inbound Routes


#38

tried _X. already nothing my provider is accepting +25632XXXXXXX (couldnt write whole number)which i have inserted in my pattern for the inbound route


#39

my DID mode is to header
TEL URI= Enable
you can advise further please


#40

Joel you write there is no router, does that mean no internet SIP Provider and the SIP Provider is via a local network connection via the switch?

If so, what ip addresses are assigned for the UCM - wan and lan… which ethernet port is which… what does the ucm routing table look like?

what is the ip address for the sip provider ?

The more information you give will allow us - other users help you… we are not employed by Grandstream