HT814 Ring frequency


#1

HT814 does not set the ringing frequency as set in the web interface. No matter what is entered, the actual frequency is 20Hz. With new FW 1.0.9x the ring frequency field is now gone entirely.
Most of our phones do not ring if the frequency is not correct (25Hz).
Is there any way to resolve this, or do we need to return all HT814 and switch to another product?


#2

Same problem here with HT802. We need at least 25Hz or 50Hz, but there is no field in web interface. We had firmware 1.0.8.7 and tried update to 1.0.9.3 but field is still not available.
In CGI-Script this field is commented out:

<!--
              <tr>
                <td align=right><i>Ring Frequency: </i></td>
                <td>&nbsp; <input type=text name="P4430" value="20" maxlength=2 size=7>
                  (15-60 Hz, default is 20 Hz )</td>
              </tr>
-->

It seems Grandstream doesn’t care … this post is more than a month of age and still no response from grandstream.

If there is no response from grandstream soon, we will change to Cisco SPA112 which works well.


#3

Keep in mind that this is a user to user forum and the issue you cite is unlikely to be resolved here. I can only suggest that you submit a ticket to GS support, if not done already.


#4

Since this is an official forum of Greandstream I would assume that Grandstream should be interested in the contributions.
Of course a ticket would be the faster and more direct way, but then other users would not notice a possible solution.
My intention was only to point out that other users have the same problems and not just one customer.


#5

Your thoughts are true enough, it would be nice, but as you are seeking a solution that only GS can resolve, you should still submit a ticket to get the issue officially on the table with those that can actually do something about it. Again, this is a user to user forum and while GS may sponsor it and keeps tab on it, it is not a direct avenue to GS support.

Once you submit a ticket and as others have done, you could then come back to the forum and post the outcome. While perhaps not ideal, it may get you a solution/answer to an issue that seemingly remains since the original thread was posted in Oct.