HT814 problems with SIP registration

ip-communications

#1

Hi all,

I have a Fritzbox @home that has only one analog output for a telephone. However, I have three VoIP numbers that I want to use such as:

  • Home
  • Business
  • Fax

My provider told me to buy the new fritzbox which is way to expensive. The other solution is to buy a VoIP telephone centre that handles the VoIP addresses. That’s why I decided to buy a Grandstream HT814 device in order to connect to the internet plus, get access to my three numbers. The problem is, that even with the user guide of the device, I do not know how to set it up properly.

Today I got a message of the VoIP company that they support any device that is conform with the SIP specification (what ever that means). However, I guess the HT814 is conform and it should work but I do not get any connection. Another problem, if I connect wrongly to the SIP, I got banned / blocked for 24h which makes the - try and error - a challenging thing.

My questions:

  • Is it possible to use the HT814 for my purpose (I guess that’s what it is build for)
  • I am from Germany, do I have to set any special things there?
  • Does the device be conform with the SIP specification (in Germany)?
  • Can I get any help somewhere?

What I did:

  • In Profile 1 I added the IP address of my SIP, and changed SLIC setting to Germany + ETSI-FSK prior to ringing with LR+DTAS
  • All other settings in Profile 1 do not give me any information / hint. Don’t know what to do there.
  • in FXS Ports I added for the SIP User ID my ID that I got and the password. However, I do not know what I have to add to Authenticate ID as well as the Name, or Requestes URI (Routing ID).

If I add this and connect to the internet, all services are blocked for 24 h (I even cannot ping to the SIP).
Hopefully someone of you can guide me or give me some information. I am trying it since 14 days without success.

Thanks in advance,
Tobias


#2

Hi all,

after two weeks I solved it. Don’t know why it was not working before.
Just updated the firmware and now it works fine. Thus, topic solved :stuck_out_tongue: