HT813 won't connect to FreePBX


#1

I’ve been trying to connect my HT813 to my FreePBX server. FreePBX shows the HT813 as unmonitored. The HT813 doesn’t show ringing for incoming calls. I have updated it to the beta firmware. Any help is appreciated.


FreePBX trunk:
host=10.0.6.113
type=friend
username=
password=
port=5062
disallow=all
allow=ulaw
dtmfmode=rfc2833
context=from-trunk


#2

put the freepbx port number 5060 following its ip.


#3

Thank you. You mean change to 5060 for trunk and unconditional forwarding?


#4

No, I mean in the HT for the SIP server.


#5

Basic settings, you need set FORWARD to voip for calls from PSTN transfer to FreePBX.
Also unmonitored status is because FreePBX is not set to sent OPTION, you need add to this trunk.
‘qualify=yes’


#6

It seems I have more wrong with my configuration than I thought. Changing to qualify=yes makes status unreachable. I think I may reset and try from scratch. The fxo port on the HT813 isn’t responding when I call in either. I went by this https://wiki.freepbx.org/pages/viewpage.action?pageId=33293313 to try to get them connected to each other. If this is correct, I will try from scratch again. If anyone sees anything wrong with that set up, I would appreciate another link, if available. Thanks again.


#7

Use doc from ht-503 they are almost same gateways.
And USE beta, there is bug in stable which prevent forward (unless beta is no more).


#8

Thanks for all of the help. It turns out part of the problem was the FXO port was not ringing because it was defective. I’m waiting for the new one to come in and will try the advice given here to set it up properly.