HT813 Unconditional Call Forward to VOIP not working


#1

Hello,
just bought and configured HT813 but the Unconditional Call Forward to VOIP: not working.

The trunk between HT813 and freepbx is up and running but when call the number i hear the ring but nothing arrive into Asterisk cli, if attach an analog phone to FXS it ring.

thanks in advance
Davide


#2

Without knowing any of the details of how you connected the device or any of the settings, it’s pretty hard to suggest possible solutions.

Can you provide?


#3

Whireshark on freepbx ? HT sent call there or not ?


#4

No, i hear the HT813 ringing but on cli oaf freepbx (with debug on) nothing appear.


#5

Sure,
what do you need?


#6

How about - is the device set as an extension or a trunk? If a trunk, is it a peer or registered? If a register trunk or an extension, does it show as registered in the device and in the PBX? Can you make calls outbound using the device? Can you post the advanced page where the VoIP forward is located so we can see how it is configured? How about the FXO page as well? What is the firmware version of the device?

The device has a setting that allows the ring to be sent to the FXS port, which means nothing in the scheme of not getting to the PBX.


#7

In FXO and uncoditional i’ve set the line numbere, and the same info are in the trunk, thi is the trunk
context=from-trunk
host=dynamic
username=Linenumbere_same_of_unconduitional
secret=Linenumbere_same_of_unconduitional
type=friend
qualify=yes

I not tried yet outbound call because this ATA is used only for inbound call (from free number) and redirect to PBX whet callers hear a message and leave voice info.

in FXO port in Primary SIP Server: ive put 192.168.2.160:5060 (pbx ip)
user: same credential of trunk and unconditional
pwd: same credential of trunk and unconditional

Firmware is the last for ht 813 - 1.0.3.12

Thanks in advance

P.S.
Advanced settings page is untouched


#8

And you have an inbound route set to take linenumber to the desired destination?


#9

yes but the call not arrive in pbx, i suppose the stay on ATA in fxs port


#10

Do a network capture of a call.


#11

from where? pbx?


#12

Yes pbx


#13

Done but absolutely nothing.
In cli, with sip debuf6, the only traffic is related to the trunk, I’ve tried a tcpdump with same result.
I don’t understand!


#14

Freepbx have info that Ht is on 5062 port ?


#15

the listening sip port always needs to be changed, as @Marcin says try it with the 5062 or forwards


#16

Trunk to ht is set on port 5062 and is up as the screen below

While the unconditional is forwarded on 5060


#17

Try calling out the HT.


#18

I’ll try tomorrow cause i’m working from remote now…

I’ll keep you update


#19

Soved!
I’ve found, in fxo option, ring waiting set to 15, set to 1 i can see immediataly the calls on PBX.

Thanks al all.
Anyone can mark as solved?


#20

Yeah, anyone, exactly what route did you find and modify it?