HT813 FXO not switching to T.38


#1

I am attempting to use an HT813 to send faxes from a Brooktrout based server (RightFax) through a PSTN phone line. The problem I have is that the HT813 never switches from G711 to T.38. Any ideas? (T.38 is enabled on the FXO port, and reinvite is enabled as well.)
Edit: To make things a little clearer, the Brooktrout is a SIP client. I am trying to out through the FXO port to the PSTN.


#2

Without packet log i doubt anyone can help.
We need know what happens.


#3

ht813.zip (204.6 KB)
syslog.zip (10.0 KB)
Packet capture and syslog from the ht813


#4

So the BT device is connected to the HT’s FXS port, correct?


#5

No. The Brooktrout is a SIP client. If I set it for G.711 fallback it works fine. When set for T.38 only the HT never switches. (I have since tried other T.38 software clients with the same result.)


#6

To be honest i do not see any indication for trying T.38 as well. There is no much option in HT so i guess it set ok
It can be bug, maybe you should try GS ticket ?


#7

I opened one about the same time I posted this, hoping someone had done it before. Still no resolution. Fortunately the path from the computer to the HT is Gigabit Ethernet, so G.711 is working well for now.


#8

G.711 use 256 kb top, so really 10MBit is enough :slight_smile: