HT813 connect to freepbx


#1

I have been using a SPA232d for POTS to freepbx with no problems. The spa unit is now very noisy and unreliable so I have purchased a Grandstream HT813 to use only the fxo connection. I have setup a chanpjsip trunk which is shown as registered by freepbx and available. Calls do not connect in or out.
I have changed the dial tones and other tones to what I found as UK values but I am stumped by current problem.
Does anyone have any experience of this device with freepbx especially if any UK user can assist.
Many thanks

Ralph


#2

I have now been able to pass incoming calls to freepbx by activating the fxs port account which I do not intend to use. According to the manual this should not be necessary.
However I am unable to pass outgoing calls. I can not delete the pstn passcode of *00 and keep it empty (on reboot default replaces) so have replaced with single digit added as prepend to outgoing route.
A phone plugged in to fxs port also only receives but can not make calls.
Any help gratefully received
Ralph


#3

This problem has now been solved on freepbx forum.
The error was in fxo port settings Stage Dialing was set to 2 and should be 1.
This was known by another user. If only these settings for uk and freepbx were published somewhere.