HT813 and HT802 Peer Connection


#1

I have an HT813. WAN Port set to 172.16.1.247

Basic Settings: Unconditional Call Forward to VOIP: User ID 1234 / SIP Server 172.16.1.248 / Port 5060

FXO Port
Account Active: Yes
Primary SIP Server 172.16.1.248
SIP User ID: 1234
Authenticate ID: 1234
Authenticate Password: 1234
SIP Registration: No
Number of Rings: 1
PSTN Ring Thru FXS: No
Wait for Dial Tone: No
Stage Method: 1

I have an HT802: 172.16.1.248

FXS Port
Primary Sip Server: 172.16.1.247:5062
SIP User ID: 1234
Authenticate ID: 1234
Sip Registration: No

Analog phone attached to HT802. I can make calls out acros PSTN.

I can NOT receive calls by dialing the number attached to the HT813, just rings forever.

What am I missing? I have tried setting the FXO Port to Primary SIP Server 172.16.1.248:5060 (verified that is what the HT802 Local SIP Port is as well). Still nothing…


#2

Firmware ?
There is a bug in official and you need beta for correct work.


#3

OK, I upgraded the firmware, that solved that issue. However, now I’m testing the faxes and can not fax in or out. Incoming, I hear the call come in, fax goes off hook, shows connecting, then it fails with “No fax detected” This is an HP LaserJet Pro MFP M521DN. Outbound faxes do not work as well. The LaserJet dials, then appears to think it has been answered, then I hear more dialing (assuming that’s the HT802 kicking in). The other end fax picks up, it’s like a half second of fax tone then just silence. Fax eventually fails with a communications error message.


#4

Set gateways as passthrought. I will not recommend T.38 in this situation (it simply make no sense)…