HT802 remains in "Not Registered"


#1

Hello everyone, sorry for my english, but I’m not english.
I have a problem, and I hope you can solve it
My HT802 is always on and connected to the modem at home, but this modem is off at night. when I turn on the modem in the morning, the HT802 remains in “Not Registered” until I manually reboot it. is it possible to do it “Registered” once the connection is resumed?


#2

Try set HT on Static IP. It can be DHCP problem.


#3

140/5000

is set to static, I also thought that was the problem.
it is as if when the modem is turned off it fails to “Registered” the line


#4

Of course it fail, Ht use INTERNET for connection, so when you turn off it will de register.
But Ht can detect that internet is not accessible any more and stop register, that;'s why it not register after turning modem. It simply give up already.

One solution is turn off both devices and start both at same time.

Anyway why you need turn off modem ?


#6

from the settings, is it possible to configure the Ht, so that when the connection resumes, restores the “Registered”?

the modem is turned off to disable connections at night.


#7

I do not know such option. I think main problem is long time no internet.
You can try open ticket to GS directly as this is more design then options.