HT802 Outbound Calls


#1

Hi,

Im testing a HT802 in our pbx platform from Ribbon, i can receive calls, but i cannot make calls, internal or external.
I have dial tone, but when i dial the number after x seconds it gives me busy tone.
It gives a message 403 Forbidden.

Thanks,
Hugo Sousa


#2

dial tone is self generated from the device… it doesnt reflect registration on any pbx.

recheck your settings…

do a pcap of the activity on a reboot and use wireshark to see why its nit registering…


#3

Hi Scott,
Thanks for the feedback.

The account is registered, i can receive calls, i only cannot make calls.

BR,
Hugo Sousa


#4

sounds like dial plan issue in the ht802 … or the dtmf isnt set to the pbx the same…

check the dtmf settings on the ht802…


#5

Hi,

My provider said that im sending the invite in PAI with IP instead of domain information.

P-Asserted-Identity: “GrandStream” sip:lab_271@213.58.XXX.XXX

The Host part of PAI that needs to include domain information. Do you know where can i change this in Grandstream?

Regards,


#6

They want their domain in there ?

Try disable PAI :slight_smile: