HT802 crash/reboot when picking up the phone receiver



This week my (several years old) HT802 has started malfunctioning. Whenever I unhook the receiver I get a click, then a dead line. If I look at the unit, all the blue lights on top turn off. The network socket light stays on. And it reboots, as if I had just re-plugged in.

I tried both FSX with the same result. One being configured, the other not. I also tried a factory reset. Still happens with factory settings. If I don’t touch the phone receiver, everything seems to be working fine. I can browse the web admin portal. It registers with my provider. Syslog with debug level looks normal… no error messages when I unhook; it just immediately stops logging altogether, until the boot sequence starts.

I have been running FW since it came out without issues. Updated the firmware several times since I got the unit. Nothing else has changed recently.

I’m basically looking for ideas to troubleshoot. I suspect some power issue, maybe the power supply dropping, or a short circuit somewhere on the line.

My phone is an old panasonic cordless KX-TG4031C and I don’t have another one on hand to test. I will ask my neighbors tomorrow if they have one I could borrow. I was also thinking of getting a voltmeter to check the power supply output.

Until then, thank you for your help.


Slight correction: all lights turn off, including the network socket ones.

Also, borrowed an old corded phone (not powered) and same thing happens. I tried it with three different cords, and three phone sockets around the house–all combinations.

Any help would be much appreciated. Thanks!


I think you’re on the right track with checking out the power supply, my guess is its the wrong PS for that HT or the PS is dying, when it reaches its max current threshold, the voltage will drop - making the HT shut down, current load drops, voltage comes back up and HT will reboot.
Thats where i’d start anyway.


Yup, it was the power supply. I had forgotten/not noticed it was a micro-usb. Just swapped it for a phone charger, and now it works great!



Exact same thing happened to me. Whenever the phone was picked up you could hear dial-tone for a split second and then silence. Turns out the HT802 was rebooting EVERY time the phone was picked up, the power supply was not able to sustain it and rebooted. Replaced the Power Supply and all is well again. HORRIBLE little power supply, no way it can provide 1.0 amp, no weight to it at all.