HT802 BlackList Incoming Calls not working


#1

HT802 ATA, FW 1.10.6
I am attempting to blacklist certain numbers so that they will not ring through to the attached phone and hence, sent to voicemail. In the Web UI under ‘Advanced Settings’ ‘Blacklist for Incoming Calls’ I listed a number. After I apply the new settings then reset the HT802, I called the phone on the ATA from the blacklisted number, the call still rings the phone. I tried several formats:
4155551212
14155551212
4155551212,
After which I did “apply” and “reset”
There does not seem to be an enable flag anywhere for this feature, any ideas on what I am doing wrong?
Thanks


#2

#3

What “reset” was used and why?

Typically, once you change a setting, there are three options at the bottom of the screen and these are - update, apply and reboot.

From the manual -

Saving the Configuration Changes
After users makes changes to the configuration, pressing Update button will save but not apply the changes until Apply button is clicked. Users can instead directly press Apply button. We recommend rebooting or powering cycle the phone after applying all the changes.

I assume you meant you entered the numbers and then “Apply”.

The blacklist is dependent upon the CID format as seen from the provider and the number in the HT must match exactly. In the US, there are typically 1 of 3 formats used, so using your example the number should appear as -

+14155551212
14155551212
41555515212

The number will appear in either the From or Request headers and it may be different between the 2 headers. So, you either input all 3 as I have shown and move on, or if space is a concern, try one a time and see.

Each number should be separated by a comma “,”.


#4

Thank you so very much, the format was +14155551212. And yes, sorry about the reset, meant reboot.


#5